Our website would like to use cookies to store information on your computer. You may delete and block all cookies from this site, but parts of the site will not work as a result. Find out more about how we use cookies.

Login or Register

Powered by
Powered by Novacaster
 
Public discussion area for people looking for Technical Advice
RSS Feed Available

This forum is readable by everyone, whether they are logged in or not. However, only registered users of this site, and those roaming in from other Novacaster sites that exist, are allowed to post messages.

Playing an MKV file with an external AC3 in VLC on OSX
Bruce Ure [Forum::Technical Advice::General] 21:07 11/07/11
For my own reference, and lest it help anyone else:
Ameol revisited
Bruce Ure [Forum::Technical Advice::General] 19:07 17/06/11 | Comments: 10
Well, it DID work, for about a couple of hours.
Linux devices & BT Routers
Simon Giles [Forum::Technical Advice::General] 17:35 11/04/11 | Comments: 9
One of our artists (we provide studios) is having the following problem:

Re. internet, I'm having real problems connecting _any_ linux device to
the router (I've tried 8 different ones!). I think this is a BT hardware problem. I can advise with tech logs if need be.

The Router is a BT Business Hub 2700HGV
Can anyone help?

Snow Leopard Server web server weirdness
Bruce Ure [Forum::Technical Advice::General] 03:09 26/02/10 | Comments: 3
Been tinkering with Snow Leopard Server a bit lately, and thought I'd see what the web server's up to.
Snow Leopard and NFS
Simon [Forum::Technical Advice::General] 14:54 21/10/09
I'll be damned if I'm going to search all over t'Internet for this information if I ever need it again in the future, so here's how to use NFS shares in Snow Leopard without all that tedious mucking about with -36 errors.
Weird SMTP connection timeout issue
Bruce Ure [Forum::Technical Advice::General] 12:08 20/07/09 | Comments: 3
Why would a perfectly standard MacBook Pro act completely normal in every other networky respect, but be unable to connect to any SMTP server?
Wireless repeater / extenders
Bruce Ure [Forum::Technical Advice::General] 20:39 10/07/09 | Comments: 32
This is doing my head in. Which is normally when I turn to novacaster.
How to overburn a CD/DVD in OSX
Bruce Ure [Forum::Technical Advice::General] 12:45 25/03/09
This post on Chris Duran's blog explains how to overburn a CD or DVD on a Mac, given that neither OSX's built in Disk Utility nor Roxio's flagship burning software 'Toast', support it.

Cheers Chris.

Routing between network cards in a Mac Pro
Bruce Ure [Forum::Technical Advice::General] 10:33 15/03/09 | Comments: 1
If anyone can answer this post on the Thecus user group (or answer it here after reading it there :) then I'll offer them a vastly over-sized pint of beer.
Booted off internet and progammes
Leslie Tomlinson [Forum::Technical Advice::General] 14:18 01/10/08 | Comments: 4
Getting kicked off the internet when trying to watch some video clips.
and video editing suite crashes when capturing video.
localhost.localdomain and sendmail
Simon [Forum::Technical Advice::General] 13:16 04/08/08
Some keywords first, to help me find this back next time I'm Googling...

sendmail submit.mc msp /etc/hosts localhost.localdomain 127.0.0.1

Problem: appearance of localhost.localdomain (127.0.0.1) in Received lines for mail originating on a CentOS 4.6 server.

Apple? Thecus? Well someone's crap
Bruce Ure [Forum::Technical Advice::General] 10:38 18/02/08 | Comments: 7
So you spend vast sums on a Thecus N5200 Pro NAS RAID box with a view to making a resilient backup of all your donkey porn DVD rips and stuff, and partitioning it into a single vast RAID array takes 16 HOURS.

But then you discover that NFS / CIFS / SMB don't allow certain characters in filenames, and whilst investigation alternatives (AFP among them at this stage) you discover iSCSI.

Is it me or...
Bruce Ure [Forum::Technical Advice::General] 12:46 22/11/07 | Comments: 7
.... is there an unfulfilled need for a very simple OSX menu-bar app that displays at a glance the available space on your hard drive?
Sanity Badger Cup
David Crowson [Forum::Technical Advice::General] 18:42 01/11/07 | Comments: 2
At random intervals (running the last beta before release of Leopard 10.5) the Macbook pro pipes up and states

"Sanity Badger Cup is now available"

or at least thats waht it sounds like :)

Not sure what app is causing this or what app it really means...anyone?

Weird Mac LANishness
Bruce Ure [Forum::Technical Advice::General] 23:09 25/10/07 | Comments: 1
I sincerely hope this will just go away when I upgrade to Leopard some time soon after tomorrow, but it's bugging me anyway because it don't make no sense.
Weird Mac LANishness
Bruce Ure [Forum::Technical Advice::General] 23:09 25/10/07 | Comments: 3
I sincerely hope this will just go away when I upgrade to Leopard some time soon after tomorrow, but it's bugging me anyway because it don't make no sense.
Let's get preloaded
Bruce Ure [Forum::Technical Advice::General] 11:15 10/10/07 | Comments: 8
On the new mastermaster site (at mastermaster.org.uk/new3.php currently, but don't expect it to be working all the time as it's a 'live dev' environment) there's a link labelled 'random'.
3Ware SATA Raid 9550SX Performance
Simon [Forum::Technical Advice::General] 18:03 09/09/07 | Comments: 7
I first suspected there was a problem with this card when trying to install Centos 4.4 on a twin Opteron 2.4GHz H8DA8 Supermicro box with 4GB RAM, using an LVM / partition on top of a RAID 1 of 2x Maxtor 250GB SATA II disks.

Formatting the / partition seemed to take forever, with significant pauses when writing the inode table. OK, it's a large partition (200+GB) but hangs for tens of seconds and a collapse in responsiveness led me to believe that the installer had crashed.

It is only after a lot of experimenting (including trying Centos 4.4, 4.5, openSUSE 10.2 and lastly RHEL AS 4 Update 5 - yes, I know that's the same as Centos 4.5 but just in case... also different disks - Western Digital Seagate - and booting SMP kernel v nonSMP) that I've come to realise there's a more fundamental problem.

regex assistance
Graham Freeman [Forum::Technical Advice::General] 18:35 08/06/07 | Comments: 4
Ages since I've used regex for more than single character matching ...
scp, sftp, etc...
Bruce Ure [Forum::Technical Advice::General] 12:13 21/05/07 | Comments: 2
To transfer over ten gigs of files from one remote linux server to another, I've just tried scp, and I get a stall somewhere in the middle.
PC-based Chess
Simon Giles [Forum::Technical Advice::General] 22:18 19/04/07 | Comments: 1
Looking for a recommendation
Stripey nicey
Bruce Ure [Forum::Technical Advice::General] 11:15 15/04/07 | Comments: 6
Just wanted to enthuse about the RAID-ing of the drives in my Mac Pro.
Maccish web design software
Bruce Ure [Forum::Technical Advice::General] 16:45 28/03/07 | Comments: 4
I've just persuaded a colleague to get a Macbook and a copy of Parallels in preference to a PC laptop.
Automator
Bruce Ure [Forum::Technical Advice::General] 12:05 24/01/07
Has anyone here used Automator much?
Google Analytics Access Manager
Simon [Forum::Technical Advice::General] 10:27 06/01/07
I've discovered what looks like a bug in the Google Analytics access manager.

This is the tool you use when you want to grant someone view-only access to the analytics reports for a website profile for which you're the administrator.

VMWare competition for Parallels
Bruce Ure [Forum::Technical Advice::General] 10:53 22/12/06 | Comments: 13
VMWare has announced a pre-release version of their Parallels-like Intel virtualisation package, here.
Build Your Own Mac PVR (for free)
Bruce Ure [Forum::Technical Advice::General] 20:12 03/12/06 | Comments: 1
For those looking for a Mac PVR, this could be interesting.
ichat challenges in Kyoto
Purdom [Forum::Technical Advice::General] 03:34 01/11/06 | Comments: 1
My ichat/AIM is unstable-it randomly disconnects. There are other weird issues with Skype and itunes. Can someone please offer assistance?
ClamAV
Simon [Forum::Technical Advice::General] 11:30 27/10/06
Note to self: if you set up clamav according to the instructions, then /var/lib/clamav ends up with ownership clamav.clamav and permissions mask 700.

That's no bloody use at all if you ever run clamscan as an unprivileged user, because they can't see into the directory to get to the databases files and you end up with a warning:

LibClamAV Warning: **************************************************
LibClamAV Warning: *** The virus database is older than 7 days. ***
LibClamAV Warning: *** Please update it IMMEDIATELY! ***
LibClamAV Warning: **************************************************

FTP weirdness
Bruce Ure [Forum::Technical Advice::General] 16:45 05/06/06 | Comments: 15
Anyone come across this before?
Next 35 >